Redirect old help article links and 404 pages to the new custom domain landing page
When migrating our help center to Featurebase and setting up a custom domain, our old article links (e.g., organization.featurebase.app/help/article/slug) result in a 404 error.
We need a way to automatically redirect these old URLs to their new counterparts on the Featurebase custom domain to avoid broken links and provide a seamless user experience.
- Post type
- 💡 New feature
Log in to comment and vote
Comments1
Feb 16
PinnedHey,
We've just released the redirects feature from our end so you can now just create the redirects either from the dashboard or by using our API. That should solve all the issues you had.
You can test it out from Dashboard → Settings → Help Center → Domain → Redirect Rules